• Welcome to the edge of the civilized internet! All our official content can be found here. If you have any questions, try our FAQ here or see our video on why this site exists at all!

We Will No Longer Be Actively Supporting Chromium-Based Browsers

Vendor-Lazarus

Arch Disciple
Sanctuary legend
Messages
964
Nope, had it
Was still stuttering
I don't use twitch normally, but I just tried it out, and turning eMatrix off, it loads, renders, and plays just fine. It is using just about the Most excessive and useless broken code and third party injections of all the sites I've visited, even more than youtube and facebook (which would account for the site being slow as fuck and stuttering for you, unless you have a super-beefy computer). Trying to pare down what the absolute minimum of third party things is needed to run right now.
 

Gauche

Arch Disciple
Messages
685
I don't use twitch normally, but I just tried it out, and turning eMatrix off, it loads, renders, and plays just fine. It is using just about the Most excessive and useless broken code and third party injections of all the sites I've visited, even more than youtube and facebook (which would account for the site being slow as fuck and stuttering for you, unless you have a super-beefy computer). Trying to pare down what the absolute minimum of third party things is needed to run right now.
The video player has a direct link
Hover the video, click the cog and select popout player
Then just copy the url and open in new tab to bypass all the crap

The dark theme is hidden
Top right, click the person icon to the right of sign up
Looks way better than the default
 

Vendor-Lazarus

Arch Disciple
Sanctuary legend
Messages
964
The video player has a direct link
Hover the video, click the cog and select popout player
Then just copy the url and open in new tab to bypass all the crap

The dark theme is hidden
Top right, click the person icon to the right of sign up
Looks way better than the default
I tried the direct link, and now it's only on par with YT and FB. Still doesn't stutter. What other addons do you use? Any settings or about:config's you might have changed? Could it be your ISP/VPN, if you haven't tried with another browser like Basilisk or LibreWolf?

Under Tools->Preferences->Content, do you have all Video and Media format on?
 
Last edited:

Gauche

Arch Disciple
Messages
685
I tried the direct link, and now it's only on par with YT and FB. Still doesn't stutter. What other addons do you use? Any settings or about:config's you might have changed? Could it be your ISP/VPN, if you haven't tried with another browser like Basilisk or LibreWolf?

Under Tools->Preferences->Content, do you have all Video and Media format on?
All on besides AV1
Disabled the polyfill, restarted and no stutters
Unsure what did what now
 

Vendor-Lazarus

Arch Disciple
Sanctuary legend
Messages
964
Palemoon updated and the stutters returned. Activated the Palefill addon, restarted and stutters are gone
Just gonna leave that on from now
Super weird. As the update didn't touch anything related: http://www.palemoon.org/releasenotes.shtml

Have you ever used NoScript? (on your current profile?) It is well known to corrupt profiles over time, and you need to make a new one. About : profiles. NoScript isn't even needed, and inferior to eMatrix & uBO.
 
Top